Софт-Портал

блокиратор сайтов

Рейтинг: 4.4/5.0 (535 проголосовавших)

Категория: Windows

Описание

Блокировка сайтов от детей

Блокировка сайтов от детей.

Расширение для браузеров PoliceWeb.net - блокировщик порно, вредоносных и прочих нежелательных сайтов

Расширение PoliceWeb.net для браузеров Google Chrome, Mozilla Firefox, Opera и «Яндекс.Браузер» - безусловно, не сможет не заинтересовать родителей, которые беспокоятся о том, как именно их дети проводят время в Интернете, и которые хотят защитить неокрепшую психику ребёнка от таких жёстких особенностей этого мира, как порно, наркотики, мат. Впрочем, список опасных вещей, способных нанести вред развитию и воспитания ребёнка, сегодня можно продолжать бесконечно долго.

PoliceWeb.net проводит арест опасных для детей сайтов:

  • - порно-ресурсов;
  • - ресурсов с вредоносным кодом;
  • - ресурсов, торгующих наркотиками;
  • - ресурсов с азартными играми;
  • - мошеннических ресурсов;
  • - ресурсов с содержанием ненормативной лексики;
  • - прочих нежелательных ресурсов, представляющих угрозу для детей.

    Арестом называется не что иное, как обычная блокировка этих сайтов в пользовательском браузере. Расширение также блокирует ввод запрещённых ключевых запросов в поисковых системах Яндекс и Google. Это различные вариации описания порно-контента, оскорбления, матерные слова и т.п.

    Помимо ежедневно обновляющейся базы данных PoliceWeb.net о нежелательном сайте рассказать разработчику расширения может любой пользователь, его установивший. Кнопка расширения встраивается в панель инструментов браузера, в конец адресной строки. Увидев нежелательный сайт пользователю достаточно нажать на кнопку расширения и выбрать команду «Арестовать сайт». Тотчас же данные о сайте поступят разработчику расширения, и, возможно, этот сайт будет добавлен в базу блокировок PoliceWeb.net. Решение об этом принимают разработчики расширения после проверки такого сайта.

    Кнопка PoliceWeb.net на панели инструментов браузера также позволяет попасть в настройки этого расширения, чтобы применить ключ заданных параметров, настраиваемых в интерфейсе сервиса Policeweb.Net. Опция «Получить ключ» перенаправит пользователя на этот сервис. Авторизоваться на сервисе можно с помощью кнопки одной из представленных социальных сетей. В разделе «Создать профиль» пользователь может изменить предустановленные направления для блокировки сайтов, добавить запрещённые к вводу в поисковые системы ключевые запросы, а также добавить слова, присутствующие в доменных именах нежелательных сайтов. Далее необходимо задать имя профилю и сохранить изменённые параметры. После сохранения возле профиля будет виден его ключ, который затем необходимо вставить в настройках расширения.

    Пользовательские отзывы в магазинах расширений для браузеров свидетельствуют о чрезмерной скрупулёзности PoliceWeb.net, в частности, речь ведётся о блокировке расширением торрент-трекеров полностью, а не конкретных разделов с содержанием порно-контента. Так что при необходимости обратиться за толковой вещью к тому или иному торрент-трекеру, заблокированному PoliceWeb.net из-за мелких порно-грехов в одном-единственном разделе, не стоит забывать о том, что работу расширения можно временно отключить в настройках браузера.

  • блокиратор сайтов:

  • скачать
  • скачать
  • Другие статьи, обзоры программ, новости

    Как обойти блокировку сайтов провайдером

    Как обойти блокировку сайтов провайдером Информация

    В последнее время очень многие ресурсы в сети интернет были заблокированы и продолжают постоянно блокироваться все новые и новые, а иногда даже встречается ситуация, когда сайт не находится ни в одном из реестров запрещенных сайтов, но доступ к нему все-равно закрыт провайдером. Так что же делать в такой ситуации? Есть несколько простых способов попасть на интересующий вас сайт, давайте рассмотрим их:

    Вариант 1 Установка расширения для браузера

    1)Самый простой — это установка расширения friGate для браузера (существует версия для Google Chrome и Mozilla Firefox).

    Переходим Настройки — Расширения — Еще Расширения. Далее в поиске вбиваем название friGate и устанавливаем расширение.

    Расширение включается щелчком по иконке, в выключенном состоянии на значке отображается надпись off. Посмотрим на работу расширения в действии.

    Как мы видим, данный плагин позволяет ходить на сайты под другим IP адресом, что дает нам возможность попасть на заблокированные ресурсы, но не дает никакой анонимности. Поэтому, если вам нужно быстро зайти на какой-либо запрещенный сайт и анонимность для вас не важна, то использование данного плагина — отличный выбор.

    Плюсы и минусы
    • Легкое управление
    • Доступ на те сайты, которые не входят в список расширения происходит минуя прокси
    • Нет рекламы
    • Высокая скорость загрузки страниц
    • Нет конкретного списка сайтов для которых расширение использует прокси, но в него входит большинство самых популярных сайтов, которые в нашей стране заблокированы
    Вариант 2 Использование Tor Browser

    2) Использование сети Tor с помощью Tor Browser. Адрес проекта: www.torproject.us

    Tor — это ПО, которое помогает Вам защититься от интернет-цензуры, а также сохранить анонимность при посещении сайтов. Скачать Tor Browser можно по этой ссылке — http://portablesoftware.ru/internet/16-tor-browser.html .

    Итак, скачиваем дистрибутив и начинаем установку.

    Далее, переходим к настройке, все вопросы на русском языке, так что проблем с конфигурацией возникнуть не должно. В большинстве случаев, достаточно просто нажимать далее ??

    В итоге, если все установилось и заработало, то увидим такую картину:

    Проверяем наш адрес:

    Плюсы и минусы
    • Возможность заходить на абсолютно любые заблокированные сайты, т.к вы всегда будете серфить в интернете из Тор Браузера с адресов сети Tor, а не вашего IP адреса, который выдал вам провайдер.
    • Анонимность на порядок выше, чем предыдущий вариант с расширением для браузера.
    • ПО полностью бесплатное.
    • Необходимость устанавливать стороннее ПО.
    • Низкая скорость загрузки большинства страниц.
    Вариант 3 Использование онлайн-анонимайзеров

    Для доступа на заблокированные сайты и просмотра их содержимого, можно воспользоваться различными сервисами анонимайзерами, коих очень много во всемирной паутине. Для примера:

    Для просмотра заблокированного сайта просто вводите в соответствующем поле его адрес и переходите на сайт уже через анонимайзер.

    Плюсы и минусы
    • Возможность заходить на абсолютно любые заблокированные сайты, т.к вы можете в настройках анонимайзера сменить страну и пытаться зайти на заблокированный сайт.
    • Не требуется ничего устанавливать и настраивать.
    • Именно анонимность — под большим вопросом, т.к. неизвестно кому и когда данные сервисы сливают информацию.
    • Низкая скорость загрузки большинства страниц.
    • Не вводите никакие персональные данные/данные через анонимайзеры, т.к. их владельцы без проблем могут получить доступ к вашим логинам, паролям, переписке и любым другим данным, которые вы через них вводите .
    Навигация по записям Популярные статьи

    Any Weblock - программа для блокировки некоторых сайтов

    Программы Веб-сервисы Настройки Гаджеты Главная Метки Поиск Any Weblock — программа для блокировки некоторых сайтов

    Я уже рассказывал. как, будучи администратором, контролировать свою активность в интернете с помощью системного фильтра Семейная безопасность. Если этот путь вам кажется слишком сложным, то поступить проще - воспользоваться программой Any Weblock .

    Эта программа работает по принципу черного списка - любой внесенный в нее домен будет заблокирован. Чтобы пользоваться программой, нужно создать пароль, а так же контрольный вопрос и ответ на него - это дает гарантию того, что никто кроме вас не сможет отредактировать список неугодных сайтов.

    Программа Any Weblock может блокировать не только конкретный адрес, но и все поддомены. Каждую запись можно снабдить примечанием, чтобы не забыть, за что вы заблокировали этот сайт. Список неугодных сайтов можно как экспортировать (в формате XML), так и импортировать. Чтобы изменения вступили в силу, нужно очистить кэш браузера.

    Программа Any Weblock бесплатная, работает в Windows XP/Vista/7.

    Как автоматически входить в Windows 10 без пароля Как автоматически входить в Windows 10 без пароля SpyDetect Free — утилита для обнаружения шпионского и вредоносного программного обеспечения в Windows SpyDetect Free — утилита для обнаружения шпионского и вредоносного программного обеспечения в Windows Как найти пароль от WiFi в Windows 10 Как найти пароль от WiFi в Windows 10 Как удалить рекламу из uTorrent Как удалить рекламу из uTorrent Adguard — платный блокировщик рекламы, работающий со всеми браузерами Adguard — платный блокировщик рекламы, работающий со всеми браузерами UC BrowserHD — браузер с полноэкранным интерфейсом для компьютеров и планшетов, работающих под управлением Windows 8 UC BrowserHD — браузер с полноэкранным интерфейсом для компьютеров и планшетов, работающих под управлением Windows 8 Toolbar Cleaner — программа для удаления неиспользуемых тулбаров из браузеров Toolbar Cleaner — программа для удаления неиспользуемых тулбаров из браузеров Auslogics Browser Care — утилита для управления расширениями браузеров Auslogics Browser Care — утилита для управления расширениями браузеров SmoothVideo Project — программа, улучшающая качество видео SmoothVideo Project — программа, улучшающая качество видео Tixati — простой и функциональный торрент-клиент Tixati — простой и функциональный торрент-клиент Textify — утилита, позволяющая копировать не выделяемый текст Textify — утилита, позволяющая копировать не выделяемый текст Seer — программа для предварительного просмотра файлов Seer — программа для предварительного просмотра файлов Hetman Uneraser - профессиональное восстановление удаленной информации Creevity MP3 Cover Downloader - программа для поиска обложек музыкальных MP3 альбомов Hetman Uneraser - профессиональное восстановление удаленной информации Creevity MP3 Cover Downloader - программа для поиска обложек музыкальных MP3 альбомов Any Weblock — программа для блокировки некоторых сайтов tiaurus

    Блокировка сайтов mikrotik

    Блокировка сайтов mikrotik

    Как блокирования сайта на микротик и перенаправления URL с Mikrotik. На самом деле довольно легко блокирования сайта и перенаправления URL с маршрутизатором Mikrotik. В этом посте по умолчанию считаю, что у вас уже есть настройки маршрутизатора Mikrotik с NAT. DHCP и весь основной функционал настроен.


    Первое, что вы должны сделать, это установить прозрачный прокси на Mikrotik.


    /ip proxy set enabled=yes src-address=0.0.0.0 port=8080 parent-proxy=0.0.0.0 parent-proxy-port=0 cache-administrator="youremail@infowest.com" max-cache-size=none cache-on-disk=no max-client-connections=700 max-server-connections=700 max-fresh-time=2d always-from-cache=no cache-hit-dscp=4 serialize-connections=no

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.100.1 to-ports=8080


    Вышедший на замену 192.168.100.1 с LAN IP вашего маршрутизатора.

    Теперь убедитесь, что прокси-сервер работает. Необходимо проверить подключение клеинтов через микротик. В Winbox перейдите IP > Web Proxy и нажмите на вкладку Подключения. Вы увидите список связей, как клиентские устройства подключаются к интернет-ресурсам.


    Если вы настраиваете Mikrotik удаленно вы можете настроить свой браузер, чтобы использовать IP в MikroTik маршрутизатора. как это прокси-сервер. Если правильно все настроено. вы можете просматривать интернет ресурсы с помощью Mikrotik в качестве прокси-сервера.


    Теперь мы можем начать блокирование сайтов на Mikrotik.


    Му будем блокировать все на сайте somehdmoviesite.com

    /ip proxy access add dst-host=*.somehdmoviesite.com action=deny


    Этой коммандой мы будем блокировать только каталог видео на somehdmoviesite.com

    /ip proxy access add dst-host=*.somehdmoviesite.com path=/video/* action=deny


    Эта команда будет перенаправлять запросы на предоставление чего-либо с сайта somehdmoviesite.com на сайт infowest.com


    /ip proxy access add dst-host=*.somehdmoviesite.com action=deny redirect-to=infowest.com


    Теперь, когда мы закончили блокировать сайты на микротик, и мы убедились, что данные команды все работает. мы можем заблокировать веб-прокси так, что бы он был не открытым прокси. что никто в мире не мог бы использовать и навредить нам.

    /ip firewall filter add chain=input in-interface=ether1-gateway src-address=0.0.0.0/0 protocol=tcp dst-port=8080 action=drop

    mikrotik запрет сайтов

    Блокировка сайтов

    блокировка сайтов

    Встала задача ограничить в офисе доступ к некоторым сайтам, а конкретно закрыть соцсети, дабы не вводить пользователь в искушение. Дело осложнялось тем, что на нормальный сервер или маршрутизатор денег не выделили и пришлось пользоваться тем что есть.

    D-link DIR-300 сильно бюджетный вариант, но и он вполне способен справиться с поставленной задачей через функцию Parental Control (Родительский контроль). В любом случае, это гораздо лучше, чем ставить запреты локально на компьютерах - всегда следует использовать централизованный подход где это возможно. Итак, читаем как блокировать доступ к Вконтакте, Одноклассникам и Facebook.

    Возможности блокировки сайтов в DIR-300 ограничены 24 записями, под наши задачи достаточно. Мы имеем возможность использовать их двояко - разрешить все ресурсы кроме тех, которые мы укажем, или напротив, запретить все кроме указанных.

    Последние комментарии Самостоятельный ремонт LCD мониторов Samsung
    • Аноним » Дружище, спасибо тебе большое, заменил данные кондеры, монитор стал включаться быстрее, минуты через 4 вместо 2 часов, но проблема полностью не исчезла. Плата блока питания точно такая же, монитор Samsung.
    Пропала камера на iPhone. Что делать?
    • Настасья » Огромное спасибо)Выручили. Д умала,всё.
    Установка Windows на данный диск невозможна.
    • Sergey » Танцы с бубнами, через F12 помогло, загрузившись с диска напрямую
    • Аноним » Спасибо чувак огромное,всё работает )))))))
    Забыли пароль на iPhone? Не все потеряно.
    • Петр » Что было: "вражеские" дети взяли в руки IPhone 6 и начали играть. Что имеем: активирован режим "в самолете", на экране "IPhone отключен, подключитесь к ITunes". Телефон кумы. Он никогда не подключался.
    • Анастасия » Как войти в режим Recovery mode, если у меня не работает кнопка "Home"?
    Обновленный Hyundai Tucson уже в России. Первый взгляд.
    • Михаил » Спасибо за информацию по клиренсу. Только у вас нашел наглядное сравнение туссана с предыдущим ix35
    Активация терминального сервера Windows Server 2003/2008/2008 R2
    • Mike » На момент 9 августа 2016г, сервер 2012 данный метод все еще работает! Спасибо тебе, автор!
    Красный экран на iPad. Не спешите нести в сервис
    • Аноним » Спасибо автору, реально помогло
    Простой и красивый спойлер на jQuery
    • Гиви » Как на счёт индексации текста спрятанного в этот спойлер. Поисковики индексируют спрятаный текст в спойлере.
    Контроль переписки в Postfix («большой брат» следит за тобой)
    • rusik » Всем привет. Скажите есть ли возможность и как это реализовать. Допустим чтоб если письмо от pupkin@mail.ru пришло на andrey@mydomen.ru, то только тогда копия письма приходит большому брату.
    • dre@mer » Я так понял что вы хотите сделать копирование писем определенного отправителя на ящик одного из ваших пользователей. Можно конечно попробовать добавить этого отправителя в sender_bcc: pupkin@mail.ru backup@mydomain.ru Н е знаю правда будет.
    Установка SSD диска в Acer Aspire One 533
    • Василий » А сколько он максимум памятти потянет (4 гб)? И какая нужна по частоте (1333Mhgz)?
    • dre@mer » Данная информация есть на сайте производителя, у меня было установлено 4GB. Но тут еще и от операционной системы зависит 32 или 64 бит, сколько памяти она может использовать. По частоте.
    Как снять пароль с BIOS и HDD на ноутбуке.
    • Валерий » Доброго времени суток! хард Seagate, запоролен. После 3х неудачных попыток скопировал ключ на bios-pw.org и получил код разблокировки. После перезагрузки снова требует пароль
    Самое читаемое Рубрики О сайте

    © Админ в маленьком городе, 2016
    Работает на MaxSite CMS | Время: 0.0364 | SQL: 6 | Память: 2.16MB

    Обход блокировок сайтов

    Поиск: Игры Видео Прочее Поиск производится только по заголовкам раздач.
    Раздел "Игры" будет искать по всем играм, независимо от платформы!
    "Видео" - только видео - фильмы, сериалы, передачи, клипы.
    "Прочее" - всё что не видео и не игры! Софт, книги, музыка, обои и пр.

    Например, для поиска фильма робокоп - Нажмите Видео и введите робокоп в поле поиска.
    Для поиска игры TES V Skyrim - Legendary Edition Graphics Overhaul By G.L.U.R введите Overhaul.
    Для более удачного поиска лучше всего использовать не больше двух слов, не забывая о правильности написания!
    Грамматические и смысловые ошибки этот поиск не прощает - ещё не дорос до гугловского!)
    Если что-то не понятно - не стесняйтесь - спрашивайте в чате или в теме "Как пользоваться поиском раздач?" на форуме! Нажмите чтобы попасть на неё!

    Добавлять сообщения могут только зарегистрированные пользователи.

    На случай возникновения проблем с доменом bigtorrents.org - есть его зеркало torrento.do.am! Сейчас на нём стоит перенаправление.
    Так же новости о сайте будут появляться в группе, поддомене и блоге. Чтобы не потерять связь - добавьте эти адреса в закладки и вступайте в группу!

    Тема будет дополняться! Рекомендую периодически просматривать её для информирования о новых способах обхода блокировки.
    В связи с возможной блокировкой сайта на территории РФ предлагаю вам ознакомиться со способами обхода блокировки!

    Блокировка только на территории РФ!

    Узнать заблокирован сайт или нет можно тут - выбрать Россию и если выдаёт всякие редиректы - значит редиректят на страницу блокировки.

    Надеюсь, конечно, что этого не произойдёт, но всё же!

    200?'200px':''+(this.scrollHeight+5)+'px');"> С 1 мая вступает в силу расширенная версия антипиратского закона (поправки в Гражданско-процессуальный кодекс и закон «Об информации, информационных технологиях и о защите информации»). Сейчас этот закон работает только в отношении фильмов. Если Мосгорсуд признает сайт нарушителем, этот ресурс вносится в черный список Роскомнадзора и становится надоступен для россиян, но после удаления незаконного контента сайт покидает черный список. С мая наказывать будут за пиратство по всем видам контента, кроме фотографий. Кроме того, у правообладателей появится возможность закрывать сайты навсегда за неоднократные нарушения.

    Информация о сайте будет появляться в группе для связи и блоге для связи.
    Советую вступить в группу и добавить http://bigtorrentsorg.blogspot.ru в закладки!
    Не теряйтесь!

    Способы обхода блокировки

    Мне смена DNS мне не помогает! Самое просто для меня и чем я лично пользуюсь - дополнение ZenMate - пара кликов мышки, не напрягаюсь совсем.
    Здесь выложу пока самые простые, тема скорее всего будет дополняться! Так же советую самим погуглить способы обхода - их достаточно много!

    Если вы подключились через расширение, заходите на сайт, а он всё равно заблокирован - почистите кЭш браузера!


    Переходим на сайт zenmate.com. когда появится окошко - жмём "Add ZenMate".
    Затем (на разных по-разному) появится что-то вроде "Разрешить, установить, добавить" - жмём!
    Справа наверху должна появится кнопка ZenMate - выглядит она вот так

    Если вы ещё не зарегистрированы или не зашли в систему ZenMate - то вас перекинет на сайт для ввода вашей почты - для логина или регистрации.

    Вводим в поле свою почту и жмём "Get secured now".

    Затем сайт отрапортует о том что он создал для вас временный пароль и покажет его вам. Так укажет стрелкой на кнопку ZenMate, которая, скорее всего будет находится у вас где-то справа наверху браузера

    Можете тут же его поменять нажав на кнопку "Change" и введя в поле новый пароль.
    Всё, теперь вы зашли и подключены к ZenMate сети, которая позволяет обходить блокированные сайты!

    Нажмите на кнопку ZenMate - появится окошко. В окошке есть кнопка-состояние - если она ON - значит вы подключены, иначе - OFF - отключены от ZenMate.
    Чтобы переключить состояние - нужно нажать на неё.

    Перейдя на какой-либо сайт и нажав на кнопку ZenMate можно увидеть из какой страны ZenMate заходит на сайт, страну можно сменить через кнопку "Change location"

    Если вы находитесь на за своим компьютером, то после работы для выхода нажмите "Log out" или "Sign out"

    Блокировка сайтов

    блокировка сайтов

    Блокировка сайтов - значит закрыть доступ к Интернет-ресурсу. Существует несколько способов блокировки сайтов. Это можно сделать с помощью антивируса, файрвола или программы-блокировщика, а можно настроить интернет фильтр самостоятельно. Блокировка сайтов происходит по причине отсутствия у некоторых лиц или организаций желания посещать их пользователями.

    Основная цель блокировки — предотвращение посещения web-сайта физическими лицами. Также, это запрет на любое активное посещение ресурса, применяемый администраторами в отношении конкретных участников или IP-адресов для предотвращения нарушений или недопущения возможного ущерба. Блокировка — самая радикальная мера воздействия по удалению запрещенных материалов.

    Задачей комплекса является слежение за блокировкой сайтов из «черного списка» Роскомнадзора.

    Соответствующий законопроект одобрен кабмином и будет внесен на рассмотрение в Госдуму.

    Причиной блокировки стало обращение правообладателей по поводу нелегального контента.

    Добавление точки в конец адреса позволяет обойти блокировку сайта на территории РФ.

    По данным Роскомнадзора, за 2014 год численность легальных online-видеосервисов выросла на 58%.

    Регулятор временно заблокировал доступ к пяти незаконно размещающим медиа-контент файлообменникам.

    Некоторые российские пользователи могут остаться без возможности открывать Google Play и AppStore из-за блокировки отдельных приложений.

    По решению суда Роскомнадзор внес в «черный список» 136 содержащих материалы для взрослых web-ресурсов.

    Массовые блокировки стали результатом тесного сотрудничества организаций в течение последних шести месяцев.

    Работа ресурсов, которые выкладывают "черные списки" в открытый доступ, не изменится, считают специалисты.

    На арестованных ресурсах предлагались подделки электроники, спортивной одежды и лекарств известных торговых марок, а также пиратские фильмы и музыка.

    Причиной для блокировки стало видео «Исламского государства», размещенное на сайте.

    Правозащитники создают зеркальные сайты, открывающие доступ к официально заблокированным интернет-ресурсам.

    Интернет-операторы должны будут приобретать лицензию и делать ежемесячные отчисления в пользу правообладателей.

    Роскомнадзор блокирует web-ресурсы с соответствующей тематикой.

    Поисковик не будет выдавать ресурсы с детской порнографией, пропагандой суицида и наркотиков и т. д.

    Решением Генпрокуратуры РФ материал был назван экстремистским, вслед за чем его внесли в Реестр запрещенных сайтов

    Коэффициент эффективности уведомительной работы Роскомнадзора в рамках ведения Единого реестра в I полугодии 2014 года составил 0,9.

    С 1 августа текущего года перечень заблокированных web-порталов можно будет найти на официальном сайте, созданном службой безопасности РФ.

    Ресурсы размещались на серверах в США, однако занимались незаконным распространением наркотических веществ на территории России.

    Twitter отказывается сотрудничать с Роскомнадзором и удалять противоправную информацию.

    Роскомнадзор заблокировал уже целый ряд ресурсов, дающих "вредные советы".

    В результате действия закона посещаемость сайтов с легальной видеопродукцией выросла на 40%.

    Ставропольский суд признал экстремистскими сразу пять музыкальных и видео-сайтов.

    Роскомнадзор стал вносить в "черный список" сайты, торгующие поддельными дипломами, аттестатами, водительскими правами и другими официальными документами.

    Минкомсвязи готовится запустить реестр интернет-ресурсов, несовместимых с образованием детей.

    Администрация "Вконтакте" заявила, что данное сообщество несет вред для всех пользователей социальной сети.

    В рамках закона блокировке будут подлежать порталы, на которых размещены призывы к противозаконной деятельности.

    Основанием для ограничения доступа может стать информация, полученная от представителей федерального, регионального или местного управления, а также от граждан или организаций.

    Блокировка нежелательных сайтов списком в Squid

    Блокировка нежелательных сайтов списком в Squid

    Нередко возникает необходимость блокировки доступа для пользователей к отдельным сайтам. Особенно это актуально на рабочих серверах, когда необходимо заблокировать доступ пользователей к социальным сетям, развлекательным порталам, сайтам знакомств и прочему сетевому изобилию отнимающему массу рабочего времени.

    К счастью, в Squid это делается довольно легко и быстро.

    Пути к конфигурационным файлам, описываемые в статье относятся в первую очередь к дистрибутиву Linux Debian. Если у Вас другой, то они могут немного отличаться.

    Создаем файл /etc/squid/block.acl. И заполняем его сайтами, которые подлежат блокировке:

    Теперь открываем конфигурационный файл Squid /etc/squid/squid.conf. В секции acl добавляем строку:

    Важно не забыть поставить в кавычки путь к файлу с заблокированными сайтами!

    В секцию http_access добавляем строку:

    Важно поставить эту строку раньше всех остальных инструкций http_access!

    Теперь перезагружаем Squid:

    Все должно заработать, точнее — сайты указанные в списке у пользователей не должны открываться. Если все еще открываются или при перезапуске Squid замкнуло, ищите где Вы сделали ошибку в двух несчастных конфигурационных строчках.